API performance severely degraded
Incident Report for XMTP Labs
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 16:20 UTC
Update
We are continuing to investigate this issue.
Posted Jun 13, 2023 - 16:18 UTC
Investigating
We have identified the issue and are working on a mitigation
Posted Jun 13, 2023 - 16:18 UTC
This incident affected: XMTP Labs Nodes (Dev Network).