iOS GRPC Clients being excessively rate limited
Incident Report for XMTP Labs
Resolved
This incident has been resolved.
Posted Mar 21, 2024 - 23:08 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 21, 2024 - 16:42 UTC
Investigating
We are investigating an issue where iOS clients are being rate limited excessively due to a problem determining client IP addresses
Posted Mar 21, 2024 - 16:41 UTC
This incident affected: XMTP Labs Nodes (Production Network) and XMTP Labs Nodes (Dev Network).